<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top avada-has-site-width-percent avada-is-100-percent-template avada-has-site-width-100-percent" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Clayco Named One of Chicago’s 2021 Best Places to Work - Clayco</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Clayco Named One of Chicago’s 2021 Best Places to Work - Clayco" />
	<meta property="og:url" content="https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/" />
	<meta property="og:site_name" content="Clayco" />
	<meta property="article:published_time" content="2021-04-13T22:00:30+00:00" />
	<meta property="article:modified_time" content="2021-04-14T14:09:52+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jodie">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://claycorp.com/#website","url":"https://claycorp.com/","name":"Clayco","description":"Top Design Build Contractors | Design Build Companies","potentialAction":[{"@type":"SearchAction","target":"https://claycorp.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/#webpage","url":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/","name":"Clayco Named One of Chicago\u2019s 2021 Best Places to Work - Clayco","isPartOf":{"@id":"https://claycorp.com/#website"},"datePublished":"2021-04-13T22:00:30+00:00","dateModified":"2021-04-14T14:09:52+00:00","author":{"@id":"https://claycorp.com/#/schema/person/733f402f8b3ce84023da0064ed08670c"},"breadcrumb":{"@id":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/"]}]},{"@type":"BreadcrumbList","@id":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://claycorp.com/","url":"https://claycorp.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/","url":"https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/","name":"Clayco Named One of Chicago\u2019s 2021 Best Places to Work"}}]},{"@type":"Person","@id":"https://claycorp.com/#/schema/person/733f402f8b3ce84023da0064ed08670c","name":"Jodie"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Clayco &raquo; Feed" href="https://claycorp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clayco &raquo; Comments Feed" href="https://claycorp.com/comments/feed/" />
					<link rel="shortcut icon" href="https://claycorp.com/wp-content/uploads/2017/09/clayco-favicon-57.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://claycorp.com/wp-content/uploads/2017/09/clayco-favicon-57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://claycorp.com/wp-content/uploads/2017/09/clayco-favicon-114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://claycorp.com/wp-content/uploads/2017/09/clayco-favicon-72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://claycorp.com/wp-content/uploads/2017/09/clayco-favicon-144.png">
				
		<meta property="og:title" content="Clayco Named One of Chicago’s 2021 Best Places to Work"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://claycorp.com/news/clayco-named-one-of-chicagos-2021-best-places-to-work/"/>
		<meta property="og:site_name" content="Clayco"/>
		<meta property="og:description" content="Press Release
—    
Clayco Named One of Chicago’s 2021 Best Places to Work
CHICAGO – April 9, 2021 – Today Clayco was recognized as a finalist in Crain’s Chicago Business’ 2021 Best Places to Work annual feature. A repeat nominee of this best-place-to-work award, Clayco’s dynamic culture is rooted"/>

									<meta property="og:image" content="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-35.png"/>
							<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='page-list-style-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/sitemap/css/page-list-32681d74e4454b84d749303d46387f73.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://claycorp.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada-Child-Theme/style-a219125ebb67e0ebe052954cb904e278.css' type='text/css' media='all' />
<link rel='stylesheet' id='second-style-css'  href='https://claycorp.com/wp-content/themes/Avada-Child-Theme/style2.css?ver=5.6.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://claycorp.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.3' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link data-minify="1" rel='stylesheet' id='fusion-dynamic-css-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/uploads/fusion-styles/026e5752845f3517046d3a66d254c055.min-138526ed4880ff1c51653216da31bd72.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='msl-main-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/master-slider/public/assets/css/masterslider.main-c8d891177a8fb98243dfc70f8a3c8a27.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='msl-custom-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/uploads/master-slider/custom-76cdf8e00c5ec74135d551cbae23f03c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='myStyleSheets-css'  href='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/wp-latest-posts/css/wplp_front-b0b67d6c3e988ca0bbc3b69e5898876d.css' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://claycorp.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://claycorp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='snazzymaps-js-js-extra'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":124622,"name":"Claycorp Style 3","description":null,"url":"https:\/\/snazzymaps.com\/style\/124622\/claycorp-style-3","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/124622-claycorp-style-3.png?v=20171101023748","json":"[{\"featureType\":\"administrative\",\"elementType\":\"geometry\",\"stylers\":[{\"lightness\":\"100\"}]},{\"featureType\":\"administrative\",\"elementType\":\"labels\",\"stylers\":[{\"lightness\":\"0\"},{\"gamma\":\"1.00\"}]},{\"featureType\":\"administrative\",\"elementType\":\"labels.text\",\"stylers\":[{\"lightness\":\"0\"},{\"gamma\":\"1.00\"}]},{\"featureType\":\"administrative\",\"elementType\":\"labels.text.fill\",\"stylers\":[{\"color\":\"#444444\"}]},{\"featureType\":\"landscape\",\"elementType\":\"all\",\"stylers\":[{\"color\":\"#f2f2f2\"}]},{\"featureType\":\"landscape\",\"elementType\":\"geometry.fill\",\"stylers\":[{\"color\":\"#eaeaea\"}]},{\"featureType\":\"poi\",\"elementType\":\"all\",\"stylers\":[{\"visibility\":\"off\"}]},{\"featureType\":\"road\",\"elementType\":\"all\",\"stylers\":[{\"saturation\":-100},{\"lightness\":45},{\"visibility\":\"simplified\"}]},{\"featureType\":\"road\",\"elementType\":\"geometry.fill\",\"stylers\":[{\"color\":\"#ffffff\"}]},{\"featureType\":\"road\",\"elementType\":\"labels.text\",\"stylers\":[{\"color\":\"#b9b9b9\"}]},{\"featureType\":\"road\",\"elementType\":\"labels.text.fill\",\"stylers\":[{\"color\":\"#b9b9b9\"}]},{\"featureType\":\"road\",\"elementType\":\"labels.text.stroke\",\"stylers\":[{\"lightness\":\"0\"},{\"gamma\":\"1.00\"},{\"color\":\"#b9b9b9\"}]},{\"featureType\":\"road\",\"elementType\":\"labels.icon\",\"stylers\":[{\"visibility\":\"on\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"all\",\"stylers\":[{\"visibility\":\"simplified\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"geometry.stroke\",\"stylers\":[{\"visibility\":\"simplified\"},{\"color\":\"#b9b9b9\"},{\"lightness\":\"4\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"labels\",\"stylers\":[{\"saturation\":\"0\"},{\"lightness\":\"0\"},{\"visibility\":\"simplified\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"labels.text.fill\",\"stylers\":[{\"color\":\"#000000\"}]},{\"featureType\":\"road.arterial\",\"elementType\":\"all\",\"stylers\":[{\"visibility\":\"simplified\"}]},{\"featureType\":\"road.arterial\",\"elementType\":\"labels\",\"stylers\":[{\"visibility\":\"off\"}]},{\"featureType\":\"road.arterial\",\"elementType\":\"labels.icon\",\"stylers\":[{\"visibility\":\"off\"}]},{\"featureType\":\"transit\",\"elementType\":\"all\",\"stylers\":[{\"visibility\":\"off\"}]},{\"featureType\":\"water\",\"elementType\":\"all\",\"stylers\":[{\"color\":\"#a2e0f4\"},{\"visibility\":\"on\"},{\"lightness\":\"25\"},{\"gamma\":\"1\"}]}]","views":2,"favorites":0,"createdBy":{"name":"Joe","url":null},"createdOn":"2017-10-12T21:26:18.863","tags":[],"colors":["gray"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/snazzy-maps/snazzymaps-a28507326fdd7c1af8fe27a258bf62d0.js' id='snazzymaps-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada-Child-Theme/js/scripts-fe5842c6a310e7d36c2d7dc21eb71870.js' id='ee_frontend_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada-Child-Theme/js/jQuery.Keyframes-master/jquery.keyframes-2c2b444b46014f200a1f04b422312ff5.js' id='keyframe_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada-Child-Theme/js/packery.pkgd-f7dc7d4b878d10c1dba96dd83d1fdd5d.js' id='mason_script-js' defer></script>
<link rel="https://api.w.org/" href="https://claycorp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://claycorp.com/wp-json/wp/v2/posts/8195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://claycorp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://claycorp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://claycorp.com/?p=8195' />
<link rel="alternate" type="application/json+oembed" href="https://claycorp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclaycorp.com%2Fnews%2Fclayco-named-one-of-chicagos-2021-best-places-to-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://claycorp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclaycorp.com%2Fnews%2Fclayco-named-one-of-chicagos-2021-best-places-to-work%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script>var ms_grabbing_curosr = 'https://claycorp.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://claycorp.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.10 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11175733-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11175733-1');
</script>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6WD6HJ');</script>

<!-- End Google Tag Manager -->
 

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6WD6HJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11175733-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11175733-1');
</script>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6WD6HJ');</script>

<!-- End Google Tag Manager -->
 

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6WD6HJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->
		<script data-minify="1" src="https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada-Child-Theme/js/viewport-units-buggyfill-master/viewport-units-buggyfill-051490a8b3864e36212e3550b670081a.js" defer></script>
	<script>window.viewportUnitsBuggyfill.init();</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1702873529808126');
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1"
	src="https://www.facebook.com/tr?id=1702873529808126&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	<style type="text/css">
		#project-menu-expand svg {
		    max-width: 30px;
		}
		#project-menu-expand {
		    width: 25px;
		    height: 25px;
		    display: inline-block;
		    position: absolute;
		    top: 25px;
		    left: 0;
		    cursor: pointer;
		    -webkit-transition: all 0.25s ease-In-Out;
		    -o-transition: all 0.25s ease-In-Out;
		    transition: all 0.25s ease-In-Out;
		    z-index: 99;
		    top: 1.3em;
		    user-select: none;
		    -webkit-user-select: none;
		    -moz-user-select: none;
		    -ms-user-select: none;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-8195 single-format-standard _masterslider _ms_version_3.6.10 fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-desktop-totop no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-transparent-grid-sep-color avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<!-- Studio2108 -->
			<div class="logo-row oneX-pad-bottom">
				<div class="left-logo" style="width: 33.33%;">
	
					<a class="fusion-logo-link" href="/">
						<img src="/wp-content/uploads/2017/08/Clayco_Logo-70.png" alt="Claycorp" style="max-height: 35px; height: 35px;" class="fusion-logo-2x" />
					</a>
	
				</div>
	
				<div class="mobile-header-title"><div class="title-container">Clayco Named One of Chicago’s 2021 Best Places to Work</div></div>
				<div class="middle-logo" style="text-align: center; width: 33.33%;">
					<a class="fusion-logo-link" href="/covid-19-response/">
						Covid-19 Response &amp; Resources
					</a>
				</div>
	
				<div class="right-logo" style="width: 33.33%;">
					<a class="fusion-logo-link" target="_blank" href="http://www.theljc.com/">
						<img src="/wp-content/uploads/2019/06/LJC_small-40.png" alt="LJC" style="max-height: 20px; height: 20px;" class="fusion-logo-2x">
					</a>
					<a class="fusion-logo-link" target="_blank" href="http://www.realcrg.com/">
						<img src="/wp-content/uploads/2019/06/CRG-small-40.png" alt="CRG" style="max-height: 20px; height: 20px; margin-right: 30px;" class="fusion-logo-2x">
					</a>
				</div>
			</div>
			
			
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="3px" data-margin-bottom="3px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://claycorp.com/" >

						<!-- standard logo -->
			<img src="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-35.png" srcset="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-35.png 1x, https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-70.png 2x" width="148" height="35" style="max-height:35px;height:auto;" alt="Clayco Logo" data-retina_logo_url="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-70.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://claycorp.com/wp-content/uploads/2017/09/Clayco_Logo-Mobile-20.png" srcset="https://claycorp.com/wp-content/uploads/2017/09/Clayco_Logo-Mobile-20.png 1x, https://claycorp.com/wp-content/uploads/2017/09/Clayco_Logo-Mobile-40.png 2x" width="69" height="20" style="max-height:20px;height:auto;" alt="Clayco Logo" data-retina_logo_url="https://claycorp.com/wp-content/uploads/2017/09/Clayco_Logo-Mobile-40.png" class="fusion-mobile-logo" />
			
											<!-- sticky header logo -->
				<img src="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-white-25.png" srcset="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-white-25.png 1x, https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-white-50.png 2x" width="92" height="25" style="max-height:25px;height:auto;" alt="Clayco Logo" data-retina_logo_url="https://claycorp.com/wp-content/uploads/2017/08/Clayco_Logo-white-50.png" class="fusion-sticky-logo" />
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://claycorp.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" class="fusion-close-search"></a></div><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-214"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214 fusion-dropdown-menu"  data-item-id="214"><a  href="https://claycorp.com/innovation-stories/" class="fusion-bar-highlight"><span class="menu-text">Innovation Stories</span></a><ul class="sub-menu"><li  id="menu-item-8171"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8171 fusion-dropdown-submenu" ><a  href="https://claycorp.com/100-above-the-park/" class="fusion-bar-highlight"><span>100 Above the Park</span></a></li><li  id="menu-item-8006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8006 fusion-dropdown-submenu" ><a  href="https://claycorp.com/wildhorse-village/" class="fusion-bar-highlight"><span>Wildhorse Village</span></a></li><li  id="menu-item-7935"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7935 fusion-dropdown-submenu" ><a  href="https://claycorp.com/job-is-the-boss-tour-2020/" class="fusion-bar-highlight"><span>Job is the Boss Tour 2020</span></a></li><li  id="menu-item-7625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7625 fusion-dropdown-submenu" ><a  href="https://claycorp.com/scad-40-campus/" class="fusion-bar-highlight"><span>SCAD 40 Campus Case Study</span></a></li><li  id="menu-item-7624"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624 fusion-dropdown-submenu" ><a  href="https://claycorp.com/centene-campus/" class="fusion-bar-highlight"><span>Centene Campus</span></a></li><li  id="menu-item-7616"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 fusion-dropdown-submenu" ><a  href="https://claycorp.com/delmar-divine/" class="fusion-bar-highlight"><span>Delmar Divine</span></a></li><li  id="menu-item-7495"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495 fusion-dropdown-submenu" ><a  href="https://claycorp.com/newworkplace/" class="fusion-bar-highlight"><span>The New, New Workplace</span></a></li><li  id="menu-item-6755"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6755 fusion-dropdown-submenu" ><a  href="https://claycorp.com/integrated-project-delivery/" class="fusion-bar-highlight"><span>Integrated Project Delivery</span></a></li><li  id="menu-item-6198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198 fusion-dropdown-submenu" ><a  href="https://claycorp.com/innovation-stories/from-high-performance-to-hyperscale/" class="fusion-bar-highlight"><span>From High Performance to Hyperscale</span></a></li><li  id="menu-item-5297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5297 fusion-dropdown-submenu" ><a  href="https://claycorp.com/this-is-technology/" class="fusion-bar-highlight"><span>This is Technology</span></a></li><li  id="menu-item-6046"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6046 fusion-dropdown-submenu" ><a  href="https://claycorp.com/hard-hat-redesign/" class="fusion-bar-highlight"><span>Next Generation of Hard Hats</span></a></li><li  id="menu-item-2759"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2759 fusion-dropdown-submenu" ><a  href="https://claycorp.com/the-art-of-design/" class="fusion-bar-highlight"><span>The Art of Design</span></a></li><li  id="menu-item-7090"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090 fusion-dropdown-submenu" ><a  href="https://claycorp.com/pfizer-case-study/" class="fusion-bar-highlight"><span>Pfizer R&#038;D Facility Case Study</span></a></li><li  id="menu-item-5794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5794 fusion-dropdown-submenu" ><a  href="https://claycorp.com/beyond-these-walls/" class="fusion-bar-highlight"><span>Beyond These Walls</span></a></li></ul></li><li  id="menu-item-150"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150 fusion-dropdown-menu"  data-item-id="150"><a  href="https://claycorp.com/projects/" class="fusion-bar-highlight"><span class="menu-text">Projects</span></a><ul class="sub-menu"><li  id="menu-item-1648"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648 fusion-dropdown-submenu" ><a  title="normal-project-category" href="https://claycorp.com/projects/current-projects/" class="fusion-bar-highlight"><span>Current Projects</span></a></li><li  id="menu-item-389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/institutional/" class="fusion-bar-highlight"><span>Institutional</span></a></li><li  id="menu-item-390"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/government/" class="fusion-bar-highlight"><span>Government</span></a></li><li  id="menu-item-392"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/healthcare/" class="fusion-bar-highlight"><span>Healthcare</span></a></li><li  id="menu-item-393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/education/" class="fusion-bar-highlight"><span>Education</span></a></li><li  id="menu-item-388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/industrial/" class="fusion-bar-highlight"><span>Industrial</span></a></li><li  id="menu-item-440"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/manufacturing/" class="fusion-bar-highlight"><span>Manufacturing</span></a></li><li  id="menu-item-439"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/distribution/" class="fusion-bar-highlight"><span>Distribution</span></a></li><li  id="menu-item-438"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/food-beverage-facilities/" class="fusion-bar-highlight"><span>Food &#038; Beverage</span></a></li><li  id="menu-item-437"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/aerospace/" class="fusion-bar-highlight"><span>Aerospace &#038; Aviation</span></a></li><li  id="menu-item-402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/commercial/" class="fusion-bar-highlight"><span>Commercial</span></a></li><li  id="menu-item-432"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/corporate/" class="fusion-bar-highlight"><span>Corporate</span></a></li><li  id="menu-item-1694"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1694 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/mission-critical/" class="fusion-bar-highlight"><span>Mission Critical</span></a></li><li  id="menu-item-429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/sports-complexes/" class="fusion-bar-highlight"><span>Sports Complexes</span></a></li><li  id="menu-item-1695"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/parking-garages/" class="fusion-bar-highlight"><span>Parking Garages</span></a></li><li  id="menu-item-1693"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/art/" class="fusion-bar-highlight"><span>Art</span></a></li><li  id="menu-item-401"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/residential/" class="fusion-bar-highlight"><span>Residential &#038; Hospitality</span></a></li><li  id="menu-item-7580"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7580 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/science-technology/" class="fusion-bar-highlight"><span>Science &#038; Technology</span></a></li><li  id="menu-item-5317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5317 fusion-dropdown-submenu" ><a  title="normal-project-category" href="https://claycorp.com/projects/jobsite-webcams/" class="fusion-bar-highlight"><span>Webcams</span></a></li></ul></li><li  id="menu-item-7942"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7942 fusion-dropdown-menu"  data-item-id="7942"><a  href="https://claycorp.com/our-services/" class="fusion-bar-highlight"><span class="menu-text">Our Services</span></a><ul class="sub-menu"><li  id="menu-item-7943"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7943 fusion-dropdown-submenu" ><a  href="/our-services/#preconstruction" class="fusion-bar-highlight"><span>Pre-Construction</span></a></li><li  id="menu-item-7944"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944 fusion-dropdown-submenu" ><a  href="/our-services/#procurement" class="fusion-bar-highlight"><span>Procurement</span></a></li><li  id="menu-item-7945"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945 fusion-dropdown-submenu" ><a  href="/our-services/#construction" class="fusion-bar-highlight"><span>Construction</span></a></li><li  id="menu-item-7946"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7946 fusion-dropdown-submenu" ><a  href="/our-services/#design" class="fusion-bar-highlight"><span>Design</span></a></li><li  id="menu-item-7947"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7947 fusion-dropdown-submenu" ><a  href="/our-services/#engineering" class="fusion-bar-highlight"><span>Clayco Engineering Group</span></a></li><li  id="menu-item-7948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7948 fusion-dropdown-submenu" ><a  href="/our-services/#vdc" class="fusion-bar-highlight"><span>VDC and BIM</span></a></li><li  id="menu-item-7949"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7949 fusion-dropdown-submenu" ><a  href="/our-services/#tag" class="fusion-bar-highlight"><span>Technical Assurance Group</span></a></li><li  id="menu-item-7950"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7950 fusion-dropdown-submenu" ><a  href="/our-services/#perform" class="fusion-bar-highlight"><span>Self-Perform</span></a></li><li  id="menu-item-7951"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7951 fusion-dropdown-submenu" ><a  href="/our-services/#development" class="fusion-bar-highlight"><span>Development</span></a></li><li  id="menu-item-7952"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7952 fusion-dropdown-submenu" ><a  href="/our-services/#sustainability" class="fusion-bar-highlight"><span>Sustainability</span></a></li></ul></li><li  id="menu-item-213"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213 fusion-dropdown-menu"  data-item-id="213"><a  href="https://claycorp.com/our-commitment/" class="fusion-bar-highlight"><span class="menu-text">Our Commitment</span></a><ul class="sub-menu"><li  id="menu-item-1668"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668 fusion-dropdown-submenu" ><a  href="/our-commitment/#safety" class="fusion-bar-highlight"><span>Safety</span></a></li><li  id="menu-item-1612"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612 fusion-dropdown-submenu" ><a  href="/our-commitment/#brand" class="fusion-bar-highlight"><span>Our Brand/Mantra</span></a></li><li  id="menu-item-1613"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613 fusion-dropdown-submenu" ><a  href="/our-commitment/#values" class="fusion-bar-highlight"><span>Values</span></a></li><li  id="menu-item-7723"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7723 fusion-dropdown-submenu" ><a  href="/our-commitment/#june" class="fusion-bar-highlight"><span>Juneteenth Program</span></a></li><li  id="menu-item-6333"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6333 fusion-dropdown-submenu" ><a  href="/our-commitment/#now" class="fusion-bar-highlight"><span>ClaycoNOW</span></a></li><li  id="menu-item-7739"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7739 fusion-dropdown-submenu" ><a  href="/our-commitment/#opera" class="fusion-bar-highlight"><span>Clayco Future Leaders Fellowship</span></a></li><li  id="menu-item-7844"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7844 fusion-dropdown-submenu" ><a  href="/our-commitment/#acml" class="fusion-bar-highlight"><span>Clayco Advanced Construction and Materials Laborator</span></a></li><li  id="menu-item-1614"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1614 fusion-dropdown-submenu" ><a  href="/our-commitment/#community" class="fusion-bar-highlight"><span>Community Involvement</span></a></li><li  id="menu-item-4878"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4878 fusion-dropdown-submenu" ><a  href="/our-commitment/#ccdi" class="fusion-bar-highlight"><span>CCDI &#8211; Construction Career Development Initiative</span></a></li></ul></li><li  id="menu-item-1787"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1787 fusion-dropdown-menu"  data-item-id="1787"><a  href="https://claycorp.com/company-overview/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><ul class="sub-menu"><li  id="menu-item-631"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631 fusion-dropdown-submenu" ><a  href="https://claycorp.com/company-overview/" class="fusion-bar-highlight"><span>Company Overview</span></a></li><li  id="menu-item-4929"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929 fusion-dropdown-submenu" ><a  href="https://claycorp.com/message-from-our-chairman/" class="fusion-bar-highlight"><span>Message from our Chairman</span></a></li><li  id="menu-item-630"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630 fusion-dropdown-submenu" ><a  href="https://claycorp.com/people/" class="fusion-bar-highlight"><span>People</span></a></li><li  id="menu-item-6677"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6677 fusion-dropdown-submenu" ><a  href="https://claycorp.com/design-build/" class="fusion-bar-highlight"><span>Design-Build</span></a></li><li  id="menu-item-4726"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4726 fusion-dropdown-submenu" ><a  href="https://claycorp.com/inclusion/" class="fusion-bar-highlight"><span>Inclusion</span></a></li><li  id="menu-item-629"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629 fusion-dropdown-submenu" ><a  href="https://claycorp.com/history/" class="fusion-bar-highlight"><span>History</span></a></li><li  id="menu-item-628"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://claycorp.com/news/" class="fusion-bar-highlight"><span>News</span></a></li><li  id="menu-item-6121"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121 fusion-dropdown-submenu" ><a  href="https://claycorp.com/careers/" class="fusion-bar-highlight"><span>Careers</span></a></li></ul></li><li  id="menu-item-211"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211 fusion-dropdown-menu"  data-item-id="211"><a  href="https://claycorp.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a><ul class="sub-menu"><li  id="menu-item-2644"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2644 fusion-dropdown-submenu" ><a  href="https://claycorp.com/contact/#offices" class="fusion-bar-highlight"><span>Offices</span></a></li><li  id="menu-item-638"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638 fusion-dropdown-submenu" ><a  href="https://claycorp.com/contact/subcontractor-pre-qual/" class="fusion-bar-highlight"><span>Subcontractor Prequalification</span></a></li></ul></li><li  id="menu-item-97"  class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-97"  data-classes="bop-nav-search" data-item-id="97">			<form  class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-97" role="search" method="get" action="https://claycorp.com/">
								<div>
					<label class="screen-reader-text" for="s">Search</label>					<input type="text" value="" name="s" id="s" />
											<input type="submit" id="searchsubmit" value="Search" />
									</div>
			</form>
		</li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214 fusion-dropdown-menu"  data-item-id="214"><a  href="https://claycorp.com/innovation-stories/" class="fusion-bar-highlight"><span class="menu-text">Innovation Stories</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8171 fusion-dropdown-submenu" ><a  href="https://claycorp.com/100-above-the-park/" class="fusion-bar-highlight"><span>100 Above the Park</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8006 fusion-dropdown-submenu" ><a  href="https://claycorp.com/wildhorse-village/" class="fusion-bar-highlight"><span>Wildhorse Village</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7935 fusion-dropdown-submenu" ><a  href="https://claycorp.com/job-is-the-boss-tour-2020/" class="fusion-bar-highlight"><span>Job is the Boss Tour 2020</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7625 fusion-dropdown-submenu" ><a  href="https://claycorp.com/scad-40-campus/" class="fusion-bar-highlight"><span>SCAD 40 Campus Case Study</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624 fusion-dropdown-submenu" ><a  href="https://claycorp.com/centene-campus/" class="fusion-bar-highlight"><span>Centene Campus</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 fusion-dropdown-submenu" ><a  href="https://claycorp.com/delmar-divine/" class="fusion-bar-highlight"><span>Delmar Divine</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495 fusion-dropdown-submenu" ><a  href="https://claycorp.com/newworkplace/" class="fusion-bar-highlight"><span>The New, New Workplace</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6755 fusion-dropdown-submenu" ><a  href="https://claycorp.com/integrated-project-delivery/" class="fusion-bar-highlight"><span>Integrated Project Delivery</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198 fusion-dropdown-submenu" ><a  href="https://claycorp.com/innovation-stories/from-high-performance-to-hyperscale/" class="fusion-bar-highlight"><span>From High Performance to Hyperscale</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5297 fusion-dropdown-submenu" ><a  href="https://claycorp.com/this-is-technology/" class="fusion-bar-highlight"><span>This is Technology</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6046 fusion-dropdown-submenu" ><a  href="https://claycorp.com/hard-hat-redesign/" class="fusion-bar-highlight"><span>Next Generation of Hard Hats</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2759 fusion-dropdown-submenu" ><a  href="https://claycorp.com/the-art-of-design/" class="fusion-bar-highlight"><span>The Art of Design</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090 fusion-dropdown-submenu" ><a  href="https://claycorp.com/pfizer-case-study/" class="fusion-bar-highlight"><span>Pfizer R&#038;D Facility Case Study</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5794 fusion-dropdown-submenu" ><a  href="https://claycorp.com/beyond-these-walls/" class="fusion-bar-highlight"><span>Beyond These Walls</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150 fusion-dropdown-menu"  data-item-id="150"><a  href="https://claycorp.com/projects/" class="fusion-bar-highlight"><span class="menu-text">Projects</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648 fusion-dropdown-submenu" ><a  title="normal-project-category" href="https://claycorp.com/projects/current-projects/" class="fusion-bar-highlight"><span>Current Projects</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/institutional/" class="fusion-bar-highlight"><span>Institutional</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/government/" class="fusion-bar-highlight"><span>Government</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/healthcare/" class="fusion-bar-highlight"><span>Healthcare</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/institutional/education/" class="fusion-bar-highlight"><span>Education</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/industrial/" class="fusion-bar-highlight"><span>Industrial</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/manufacturing/" class="fusion-bar-highlight"><span>Manufacturing</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/distribution/" class="fusion-bar-highlight"><span>Distribution</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/food-beverage-facilities/" class="fusion-bar-highlight"><span>Food &#038; Beverage</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/industrial/aerospace/" class="fusion-bar-highlight"><span>Aerospace &#038; Aviation</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/commercial/" class="fusion-bar-highlight"><span>Commercial</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/corporate/" class="fusion-bar-highlight"><span>Corporate</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1694 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/mission-critical/" class="fusion-bar-highlight"><span>Mission Critical</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/sports-complexes/" class="fusion-bar-highlight"><span>Sports Complexes</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/parking-garages/" class="fusion-bar-highlight"><span>Parking Garages</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693 fusion-dropdown-submenu" ><a  href="https://claycorp.com/projects/commercial/art/" class="fusion-bar-highlight"><span>Art</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/residential/" class="fusion-bar-highlight"><span>Residential &#038; Hospitality</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7580 fusion-dropdown-submenu" ><a  title="main-project-category" href="https://claycorp.com/projects/science-technology/" class="fusion-bar-highlight"><span>Science &#038; Technology</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5317 fusion-dropdown-submenu" ><a  title="normal-project-category" href="https://claycorp.com/projects/jobsite-webcams/" class="fusion-bar-highlight"><span>Webcams</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7942 fusion-dropdown-menu"  data-item-id="7942"><a  href="https://claycorp.com/our-services/" class="fusion-bar-highlight"><span class="menu-text">Our Services</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7943 fusion-dropdown-submenu" ><a  href="/our-services/#preconstruction" class="fusion-bar-highlight"><span>Pre-Construction</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944 fusion-dropdown-submenu" ><a  href="/our-services/#procurement" class="fusion-bar-highlight"><span>Procurement</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945 fusion-dropdown-submenu" ><a  href="/our-services/#construction" class="fusion-bar-highlight"><span>Construction</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7946 fusion-dropdown-submenu" ><a  href="/our-services/#design" class="fusion-bar-highlight"><span>Design</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7947 fusion-dropdown-submenu" ><a  href="/our-services/#engineering" class="fusion-bar-highlight"><span>Clayco Engineering Group</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7948 fusion-dropdown-submenu" ><a  href="/our-services/#vdc" class="fusion-bar-highlight"><span>VDC and BIM</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7949 fusion-dropdown-submenu" ><a  href="/our-services/#tag" class="fusion-bar-highlight"><span>Technical Assurance Group</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7950 fusion-dropdown-submenu" ><a  href="/our-services/#perform" class="fusion-bar-highlight"><span>Self-Perform</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7951 fusion-dropdown-submenu" ><a  href="/our-services/#development" class="fusion-bar-highlight"><span>Development</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7952 fusion-dropdown-submenu" ><a  href="/our-services/#sustainability" class="fusion-bar-highlight"><span>Sustainability</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213 fusion-dropdown-menu"  data-item-id="213"><a  href="https://claycorp.com/our-commitment/" class="fusion-bar-highlight"><span class="menu-text">Our Commitment</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668 fusion-dropdown-submenu" ><a  href="/our-commitment/#safety" class="fusion-bar-highlight"><span>Safety</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612 fusion-dropdown-submenu" ><a  href="/our-commitment/#brand" class="fusion-bar-highlight"><span>Our Brand/Mantra</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613 fusion-dropdown-submenu" ><a  href="/our-commitment/#values" class="fusion-bar-highlight"><span>Values</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7723 fusion-dropdown-submenu" ><a  href="/our-commitment/#june" class="fusion-bar-highlight"><span>Juneteenth Program</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6333 fusion-dropdown-submenu" ><a  href="/our-commitment/#now" class="fusion-bar-highlight"><span>ClaycoNOW</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7739 fusion-dropdown-submenu" ><a  href="/our-commitment/#opera" class="fusion-bar-highlight"><span>Clayco Future Leaders Fellowship</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7844 fusion-dropdown-submenu" ><a  href="/our-commitment/#acml" class="fusion-bar-highlight"><span>Clayco Advanced Construction and Materials Laborator</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1614 fusion-dropdown-submenu" ><a  href="/our-commitment/#community" class="fusion-bar-highlight"><span>Community Involvement</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4878 fusion-dropdown-submenu" ><a  href="/our-commitment/#ccdi" class="fusion-bar-highlight"><span>CCDI &#8211; Construction Career Development Initiative</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1787 fusion-dropdown-menu"  data-item-id="1787"><a  href="https://claycorp.com/company-overview/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-631 fusion-dropdown-submenu" ><a  href="https://claycorp.com/company-overview/" class="fusion-bar-highlight"><span>Company Overview</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929 fusion-dropdown-submenu" ><a  href="https://claycorp.com/message-from-our-chairman/" class="fusion-bar-highlight"><span>Message from our Chairman</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630 fusion-dropdown-submenu" ><a  href="https://claycorp.com/people/" class="fusion-bar-highlight"><span>People</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6677 fusion-dropdown-submenu" ><a  href="https://claycorp.com/design-build/" class="fusion-bar-highlight"><span>Design-Build</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4726 fusion-dropdown-submenu" ><a  href="https://claycorp.com/inclusion/" class="fusion-bar-highlight"><span>Inclusion</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629 fusion-dropdown-submenu" ><a  href="https://claycorp.com/history/" class="fusion-bar-highlight"><span>History</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://claycorp.com/news/" class="fusion-bar-highlight"><span>News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121 fusion-dropdown-submenu" ><a  href="https://claycorp.com/careers/" class="fusion-bar-highlight"><span>Careers</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211 fusion-dropdown-menu"  data-item-id="211"><a  href="https://claycorp.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2644 fusion-dropdown-submenu" ><a  href="https://claycorp.com/contact/#offices" class="fusion-bar-highlight"><span>Offices</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638 fusion-dropdown-submenu" ><a  href="https://claycorp.com/contact/subcontractor-pre-qual/" class="fusion-bar-highlight"><span>Subcontractor Prequalification</span></a></li></ul></li><li   class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-97"  data-classes="bop-nav-search" data-item-id="97">			<form  class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-97" role="search" method="get" action="https://claycorp.com/">
								<div>
					<label class="screen-reader-text" for="s">Search</label>					<input type="text" value="" name="s" id="s" />
											<input type="submit" id="searchsubmit" value="Search" />
									</div>
			</form>
		</li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix width-100">
				<div class="fusion-row" style="max-width:100%;">

<section id="content" style="width: 100%;">
	
					<article id="post-8195" class="post post-8195 type-post status-publish format-standard hentry category-news">
										<span class="entry-title" style="display: none;">Clayco Named One of Chicago’s 2021 Best Places to Work</span>
			
				
						<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 full-height-space-minus-title hundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-0 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/04/best-2021.jpg" width="2000" height="600" alt="" title="best 2021" class="img-responsive wp-image-8196" srcset="https://claycorp.com/wp-content/uploads/2021/04/best-2021-200x60.jpg 200w, https://claycorp.com/wp-content/uploads/2021/04/best-2021-400x120.jpg 400w, https://claycorp.com/wp-content/uploads/2021/04/best-2021-600x180.jpg 600w, https://claycorp.com/wp-content/uploads/2021/04/best-2021-800x240.jpg 800w, https://claycorp.com/wp-content/uploads/2021/04/best-2021-1200x360.jpg 1200w, https://claycorp.com/wp-content/uploads/2021/04/best-2021.jpg 2000w" sizes="(max-width: 800px) 100vw, 2000px" /></span><div class="fusion-clearfix"></div></div></div></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link) , .fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):before, .fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):after {color: #5f5f5f;}.fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover, .fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:before, .fusion-fullwidth.fusion-builder-row-1 a:not(.fusion-button):not(.fusion-builder-module-control):not(.fusion-social-network-icon):not(.fb-icon-element):not(.fusion-countdown-link):not(.fusion-rollover-link):not(.fusion-rollover-gallery):not(.fusion-button-bar):not(.add_to_cart_button):not(.show_details_button):not(.product_type_external):not(.fusion-quick-view):not(.fusion-rollover-title-link):not(.fusion-breadcrumb-link):hover:after {color: #edac00;}.fusion-fullwidth.fusion-builder-row-1 .pagination a.inactive:hover, .fusion-fullwidth.fusion-builder-row-1 .fusion-filters .fusion-filter.fusion-active a {border-color: #edac00;}.fusion-fullwidth.fusion-builder-row-1 .pagination .current {border-color: #edac00; background-color: #edac00;}.fusion-fullwidth.fusion-builder-row-1 .fusion-filters .fusion-filter.fusion-active a, .fusion-fullwidth.fusion-builder-row-1 .fusion-date-and-formats .fusion-format-box, .fusion-fullwidth.fusion-builder-row-1 .fusion-popover, .fusion-fullwidth.fusion-builder-row-1 .tooltip-shortcode {color: #edac00;}#main .fusion-fullwidth.fusion-builder-row-1 .post .blog-shortcode-post-title a:hover {color: #edac00;}</style><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 page-title-container hundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-bottom:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="background-color:#333333;padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-column-content-centered"><div class="fusion-column-content"><div class="fusion-text"><h4>Press Release</h4>
<h4 style="margin-top: 0px;">—</h4>
</div></div></div><div class="fusion-clearfix"></div></div></div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 sevenX-pad-hori nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-bottom: 75px;margin-top: 75px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url=""><div class="fusion-text"><h2>Clayco Named One of Chicago’s 2021 Best Places to Work</h2>
<p><strong>CHICAGO – April 9, 2021 –</strong> Today Clayco was recognized as a finalist in <em>Crain’s Chicago Business</em>’ 2021 Best Places to Work annual feature. A repeat nominee of this best-place-to-work award, Clayco’s dynamic culture is rooted in collaboration, innovation and employee empowerment.</p>
<p>Each year <em>Crain</em>’s partners with Best Companies Group, an independent research firm, to survey employees about their workplaces. Last year 189 companies participated, and 100 were named to the list. This year, 198 companies participated, and 182 met the criteria. Announced during a virtual event on April 9, the ranked list of winners is available <a href="https://www.chicagobusiness.com/best-places-work/best-places-work-2021" target="_blank" rel="noopener">here</a>.</p>
<p>Clayco is focused on creating meaningful, effective and enduring new environments. Our goal is to employ the best and brightest in our industry and embrace their passion, creativity and ideas. For more information about joining our team, click <a href="https://claycorp.com/careers/" target="_blank" rel="noopener">here</a>.</p>
<hr />
<p><strong><br />
About Clayco</strong><br />
Clayco is a full-service, turnkey real estate development, master planning, architecture, engineering, and construction firm that safely delivers clients across North America the highest quality solutions on time, on budget, and above and beyond expectations. With $3.8 billion in revenue for 2020, Clayco specializes in the “art and science of building,” providing fast track, efficient solutions for industrial, commercial, institutional and residential related building projects. For more information visit www.claycorp.com.</p>
</div><div class="fusion-clearfix"></div></div></div></div></div>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://claycorp.com/author/jodie/" title="Posts by Jodie" rel="author">Jodie</a></span></span><span class="updated rich-snippet-hidden">2021-04-14T14:09:52+00:00</span>																								
																	</article>
	</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-2 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
												<section id="text-2" class="fusion-footer-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Our Companies</h4>			<div class="textwidget"><div class="footer-content">
<p><a href="http://www.realcrg.com/" target="_blank" rel="noopener">CRG</a></p>
<p><a href="https://www.theljc.com/" target="_blank" rel="noopener">Lamar Johnson Collaborative</a></p>
<p><a href="http://www.concretestrategies.com/" target="_blank" rel="noopener">Concrete Strategies</a></p>
<p><a href="http://www.ventana.vc/" target="_blank" rel="noopener">Ventana</a></p>
<p><a href="https://claycorising.com/" target="_blank" rel="noopener">Clayco Rising</a></p>
<p><a href="https://www.decennialgroup.com/" target="_blank" rel="noopener">Decennial Group</a></p>
</div>
</div>
		<div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
												<section id="text-3" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Information</h4>			<div class="textwidget"><div class="footer-content">
<p><a href="https://claycorp.com/contact/">Contact</a></p>
<p><a href="https://claycorp.com/innovation-stories/">Our Approach</a></p>
<p><a href="https://claycorp.com/company-overview/">About Us</a></p>
<p><a href="https://claycorp.com/about/news/">News</a></p>
<p><a href="https://claycorp.com/about/careers/">Careers</a></p>
</div>
</div>
		<div style="clear:both;"></div></section>																																				</div>
																																																																																															
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		<a href="/privacy-policy/">Privacy</a>    |    <a href="/sitemap/">Sitemap</a>  </br>  <a target="_blank" class="social-icon facebook-icon" href="https://www.facebook.com/claycoartandscience/"></a> <a target="_blank" class="social-icon twitter-icon" href="https://twitter.com/ClaycoInc"></a> <a target="_blank" class="social-icon linkedin-icon" href="https://www.linkedin.com/company/73731/"></a> <a target="_blank" class="social-icon instagram-icon" href="https://www.instagram.com/clayco_inc/"></a> <a target="_blank" class="social-icon vimeo-icon" href="https://vimeo.com/claycorp"></a>	</div>
</div>

								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<link rel='stylesheet' id='wp-block-library-css'  href='https://claycorp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://claycorp.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope-ae927845b5c9861bd383670d12bf2b35.js' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll-81e568a0d6132cce07cf5dbeb1be2410.js' id='jquery-infinite-scroll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/avada-faqs-d40c18c4357edb557ba1c6a938ed5645.js' id='avada-faqs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr-60fd8b462f1d8e2181460bb5fa89e5a2.js' id='modernizr-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids-daddd15cfdc072287452dc591ca967f4.js' id='jquery-fitvids-js' defer></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general-50c863bd4da4befe378dd7b1a8e7013a.js' id='fusion-video-general-js' defer></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox-c7871de26d39309f7071eeb19feb752f.js' id='jquery-lightbox-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel-4fc56d74bc42238b3815d01e9b4738cc.js' id='jquery-mousewheel-js' defer></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"4000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox-bdabc35b9d0c00005a41ae48c116437d.js' id='fusion-lightbox-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded-7389ee1815fe042daf873b28fcdfeec8.js' id='images-loaded-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery-e83d370f85b8f0bcf10c6cbc52f94d52.js' id='packery-js' defer></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/avada-portfolio-bba4342708df31f991504db303c657e8.js' id='avada-portfolio-js' defer></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image-a4e55753aee87e65ba2fe8340280a831.js' id='fusion-column-bg-image-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua-ade3e634fe2606309e35ec2494990ecc.js' id='cssua-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints-9afb092675427df003b80e7a49e8e0c0.js' id='jquery-waypoints-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints-76aaf03428ca25d48ae550e32e481532.js' id='fusion-waypoints-js' defer></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations-5c2b785589e78fa4fe46401e7106d299.js' id='fusion-animations-js' defer></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights-01e71ae9cc3020f435bf96d45590431c.js' id='fusion-equal-heights-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-50bcbfbe527d17c11229452c32919149.js' id='fusion-column-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade-3b987f938adeecf2e05a3b17dd88c724.js' id='jquery-fade-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame-c2fe02515646895ca2d6816477c0aa7f.js' id='jquery-request-animation-frame-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax-b2fd4d6c09ca0838ec2d3b698f5aa658.js' id='fusion-parallax-js' defer></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg-edf63ca77fdee9e4505c6b074ce0f749.js' id='fusion-video-bg-js' defer></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container-ce2e51a510045e4449a6d6937b1d769c.js' id='fusion-container-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes-476fc347370dd79c5182fab4779ecd37.js' id='fusion-content-boxes-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes-efc2c2f58008aaf0a1eba4e42d9147b9.js' id='fusion-flip-boxes-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery-f3cc6d428645f96589e692483a6e7d42.js' id='fusion-gallery-js' defer></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/claycorp.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps-582facb262ee1aed983f34dbd8873117.js' id='jquery-fusion-maps-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map-3f0dfac8877c368defe0109d43441b4d.js' id='fusion-google-map-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal-e6584c91dfdb245f33720f80c086e4fb.js' id='bootstrap-modal-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal-4fd49edcc53a367d5beb1055aceb611e.js' id='fusion-modal-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear-8c6f884921c0da854d5391a81977de46.js' id='jquery-appear-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress-5f711f434c78c850ce218ebb64ea1939.js' id='fusion-progress-js' defer></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts-224edf5e3dd8a5fb256c392940d0d06b.js' id='fusion-recent-posts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition-9c505787ff1119380a74ae69a0533379.js' id='bootstrap-transition-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab-df60892ca6c610936e937f08fb893144.js' id='bootstrap-tab-js' defer></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs-9b3afc574be1835d6ddd79a610724504.js' id='fusion-tabs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle-0c8661042b19c2d2b186aa044e37f5c5.js' id='jquery-cycle-js' defer></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials-9dcb3620eb6e2af55a8f160e47f6a82a.js' id='fusion-testimonials-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate-eb1549de93cf6189c8123d401abc3550.js' id='jquery-title-textillate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title-517c74f12ec47665d662df215091a702.js' id='fusion-title-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse-457126e431176088f823a517501341fa.js' id='bootstrap-collapse-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles-6d25804999a6a857267647622d42c353.js' id='fusion-toggles-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo-ae08eb199c35bcc011bb1538a9c2503a.js' id='jquery-count-to-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown-de4d65299837582b8cb85afe322cc025.js' id='jquery-count-down-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer-9c9b9449951f489d00a8e45c18051ef5.js' id='vimeo-player-js' defer></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video-38b9bb6cbc99fb195ce80002acc48ebe.js' id='fusion-video-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart-c8c126111b66cdc5735a19255a30008a.js' id='fusion-chartjs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent-8e283d9def300ef14caf5de00a74c293.js' id='jquery-hover-intent-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget-2ee7fcab9dff18592687ad896b03069b.js' id='avada-vertical-menu-widget-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes-1ab654ec324e6364613a5c242e9b62a9.js' id='lazysizes-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip-be2c4f0421c59acf0eaed18cc1a52c87.js' id='bootstrap-tooltip-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover-63efae79e277b3046297cfc516c649a8.js' id='bootstrap-popover-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel-4a15073bd2e0facdaa353cbeb1e70bd4.js' id='jquery-caroufredsel-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing-f3f65a4a22f2d665fda663e02c2d1077.js' id='jquery-easing-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart-cd1100ff2ad34a75c49129c979f5db64.js' id='jquery-easy-pie-chart-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider-20af3ebc91cf4cc340670d20776a247d.js' id='jquery-flexslider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow-39224b7af48c078f7373c254e092ebb5.js' id='jquery-hover-flow-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder-aef98d60fe440cca38305c822dc08904.js' id='jquery-placeholder-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe-55a4f8b83fe71c78637c4f556e0b760e.js' id='jquery-touch-swipe-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert-a970aeb0ac839dcc241b9158a6bebd60.js' id='fusion-alert-js' defer></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel-e64a716636944a3400c933a60047fdd7.js' id='fusion-carousel-js' defer></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider-6ecc5f037f83df671cbf6ec6f336062f.js' id='fusion-flexslider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover-e066d90d05b1618f6b6e6d57aab43f2e.js' id='fusion-popover-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip-20420c0da0174228b7b31f26eecd0666.js' id='fusion-tooltip-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box-77f691856891a518f77d879ab3fb1c74.js' id='fusion-sharing-box-js' defer></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog-609cb095448e71f76432783d61325316.js' id='fusion-blog-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button-428995d8d5d841afc946eb6700bfb593.js' id='fusion-button-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global-a1bc9a845cf419d7d132e843e2d2b31d.js' id='fusion-general-global-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-792295fb77da126eff996bfbf973c8df.js' id='fusion-js' defer></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1050","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"35","nav_highlight_border":"0","nav_highlight_style":"bar","logo_margin_top":"3px","logo_margin_bottom":"3px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-header-a498e81ac28a3299f74bfc4e795520a6.js' id='avada-header-js' defer></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1050","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-menu-a5f65f500e2d6334ed54d85aa301db02.js' id='avada-menu-js' defer></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor-4e153c870dc558e9a8465c8b93466024.js' id='fusion-scroll-to-anchor-js' defer></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"100%","typography_sensitivity":"1","typography_factor":"2.00","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography-052e9fd5ee1c1a967eaefa3dd112c828.js' id='fusion-responsive-typography-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix-f6d8659e893de311ba533e7e608d7e32.js' id='avada-skip-link-focus-fix-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy-cae7cc8f264af0c660ed220b918af305.js' id='bootstrap-scrollspy-js' defer></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"none","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-comments-388f4537d26595b82e8394e5db28ca01.js' id='avada-comments-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-general-footer-85d8736cc9730f231d1753e6742ef4dc.js' id='avada-general-footer-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-quantity-921750568a3b1fcbe4ca032673cc489c.js' id='avada-quantity-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy-3319c98f2227498040845e527879ea04.js' id='avada-scrollspy-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-select-fc358e574df44f96bce523639d35a701.js' id='avada-select-js' defer></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1050","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"35","sidebar_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-sidebars-833ea7fad981e0b410eec636ceb6e56f.js' id='avada-sidebars-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit-0700ba1be2112339d7300894bc956542.js' id='jquery-sticky-kit-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget-fac097b022263ae1eba7eb2fab6c0b10.js' id='avada-tabs-widget-js' defer></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://claycorp.com/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-drop-down-e55e0469a3c3df59208f73c8b387fa1e.js' id='avada-drop-down-js' defer></script>
<script type='text/javascript' src='https://claycorp.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js' defer></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://claycorp.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				
				<!--Decantery SNIPPET//-->
		<script type="text/javascript">
		//<![CDATA[
		var DID=212768;
		var pcheck=(window.location.protocol == "https:") ? "https://stats.sa-as.com/live.js":"http://stats.sa-as.com/live.js";
		document.writeln('<scr'+'ipt async src="'+pcheck+'" type="text\/javascript"><\/scr'+'ipt>');
		//]]>
		</script>
		<!--Decantery SNIPPET//-->
		<script type="text/javascript"> _linkedin_partner_id = "542409"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=542409&fmt=gif" /> </noscript>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->