<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="dns-prefetch" href="https://e1.nmcdn.io">
	


			


	
<title>New Parking Garage Will Double Available Parking At O’Hare International Airport Terminal 5 | Clayco</title>
<link rel="canonical" href="https://claycorp.com/latest/new-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ClaycoInc">
<meta name="twitter:title" content="New Parking Garage Will Double Available Parking At O’Hare International Airport Terminal 5 | Clayco">
<meta name="twitter:description" content="">

<meta property="og:site_name" content="Clayco" />
<meta property="og:url"                content="https://claycorp.com/latest/new-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5" />
<meta property="og:type"               content="article" />
<meta property="og:title"              content="New Parking Garage Will Double Available Parking At O’Hare International Airport Terminal 5 | Clayco" />
<meta property="og:description"        content="" />

																													<link rel="preload" href="https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotDispRound-500.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-500.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style>
@font-face {
	font-family: 'NeueHaasGrotDispRound';
	src: url(https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotDispRound-500.woff2);
	font-weight: 500;
	font-style: normal;
	font-display: fallback;
}
@font-face {
	font-family: 'NeueHaasGrotTextRound';
	src: url(https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-400.woff2);
	font-weight: 400;
	font-style: normal;
	font-display: fallback;
}
@font-face {
	font-family: 'NeueHaasGrotTextRound';
	src: url(https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-500.woff2);
	font-weight: 500;
	font-style: normal;
	font-display: fallback;
}
@font-face {
	font-family: 'NeueHaasGrotTextRound';
	src: url(https://claycorp.com/wp-content/themes/nmc_clayco/css/fonts/NeueHaasGrotTextRound-700.woff2);
	font-weight: 700;
	font-style: normal;
	font-display: fallback;
}
</style>	<style>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</style>
	
	
	
						<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11175733-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag('config', 'UA-11175733-1');
							</script>
			
			<link rel="shortcut icon" href="https://claycorp.com/wp-content/themes/nmc_clayco/favicon.png">
	
	
	<script>
	(function () {
		if (window.location.hash && window.location.hash.indexOf('service-') != -1) {
			window.serviceSort = window.location.hash.replace('#service-', '');
			// history.replaceState(null, null, ' ');
		}
	})();
	</script>
</head>

		<body class="header-color single-post ">

	

	
					<a href="#main" class="skip-link" role="button">Skip to Main Content</a>			<header class="header">
	<div class="bound--maximum">
		<div class="logo">
			<a href="/" rel="home" title="homepage" aria-label="Clayco homepage">
				<svg xmlns="http://www.w3.org/2000/svg" width="204" height="51" viewBox="0 0 204 51">
  <title>logo</title>
  <g fill="#FFF">
    <path d="M50.8 6.6h-9c-.5 0-1.3 0-1.3.6s.8.6 1 .6l1.6.1c1.3.3 1.7.8 1.8 2.4v17.6c0 4.3 0 7.9-.2 9.8-.2 1.4-.5 2.1-1.1 2.3l-1.7.2c-.6 0-1 .2-1 .6 0 .5.4.7 1.2.7H46l2.2-.1 5 .1 8.8.2c2.5 0 3-.2 3.2-1.5.4-1.3.8-4.8.8-5.3 0-.4 0-1-.7-1s-.8.6-.8.9c0 .7-.6 2-1.1 2.6-1 1-2.7 1.1-5.3 1.1-3.8 0-4.9-.3-5.6-.9-1-.7-1-4-1-9.6v-8c0-7 0-8.2.2-9.7 0-1.5.4-2.1 1.5-2.3l1.8-.1c.3 0 1 0 1-.7 0-.6-.8-.6-1.2-.6h-3.9Zm77.8 0h-7.1c-.4 0-1.1 0-1.1.6 0 .5.6.6 1 .7.6.2.8.4.8.9a6 6 0 0 1-.6 2.3l-3.6 6.3-3.3 5.8-.7-1.3c-2.1-3.5-6.5-10.8-7-11.9-.3-.4-.6-1-.6-1.4 0-.2.1-.5.5-.5h.2c.6-.2 1-.4 1-.8 0-.3-.1-.7-1-.7h-3.4l-1.6.1h-3.7l-2.2-.1c-1 0-1.2.4-1.2.7 0 .2 0 .6 1 .6a4 4 0 0 1 1.8.6c1 .5 2.2 1.7 3.2 3.3 1.7 2.4 8 12.4 8.3 13 .6 1.4 1 2.3 1 4.8v8.2c-.1 1-.4 2.1-1.3 2.3l-1.6.2c-1 0-1 .4-1 .6 0 .8.9.8 1.3.8l3.5-.1h9.5c1 0 1.3-.3 1.3-.7 0-.2-.2-.6-1-.6l-2.4-.2c-1.1-.1-1.6-.8-1.7-2.3l-.1-4.5v-3.7c0-1.5 0-3 .6-4.5.8-1.9 7.4-12.5 9-14.4 1-1.3 1.5-1.8 2.4-2.2.8-.4 1.6-.5 2-.5 1 0 1.2-.5 1.2-.7 0-.7-.9-.7-1.1-.7h-2.3Zm6.4 4.1a17.3 17.3 0 0 0-5.6 12.7 17 17 0 0 0 5.9 13.7c4 3.5 9.3 5 16.4 5a29 29 0 0 0 8.7-1c.8-.4 1-.7 1.3-1.5.5-1.6 1-5.6 1-6.1 0-.9-.4-1-.6-1-.7 0-.8.5-.9 1-.2.9-.8 2.2-1.5 3-1.9 2-4.4 2.4-8.4 2.4-6 0-14.7-5-14.7-16 0-5.3 1.4-9 4.3-11.5 2.2-1.9 4.9-2.7 8.7-2.7 4 0 7.8 1 9.4 2.7 1 1 1.7 2.5 1.8 4 0 .4 0 1.3.7 1.3.8 0 .8-.8.9-1.3V13l.1-2.6.3-2.5c0-.2 0-.7-1-.9l-2.3-.4-2.4-.4c-2.2-.1-4-.3-7-.3-6.5 0-11.3 1.5-15.1 4.8Zm36.9 11.9c0-12.2 7.1-14 11.3-14 8 0 13.6 6.7 13.6 16.3 0 13-7.5 14.4-10.7 14.4-8.3 0-14.2-6.9-14.2-16.7Zm-7.1 1.4c0 8.7 6 18.2 19.3 18.2 11.7 0 19.8-7.8 19.8-19C204 12.5 196.5 6 184.6 6c-13.6 0-19.8 9.3-19.8 18.1Z"/>
    <path d="m83.5 15.6 4.3 11.2H79l4.4-11.2ZM109 50ZM83 7.5 71.3 36c-1 2.4-1.9 3.7-3.8 4H66c-.6 0-.9.2-.9.6 0 .8.8.8 1.2.8l4.6-.2h1l5 .1c.3 0 1.1 0 1.1-.7s-.6-.7-1-.7h-.7c-1.5 0-1.7-.6-1.7-1.1 0-.6.2-1.6.7-2.7l2.6-6.5c0-.2 0-.2.2-.2h10.5l.2.1L93.1 41s3.2 7.5 5 8.4c1.6.8 2.8.8 5.7.8h4.7c.2 0 .3-.2.4-.3l.2-.4c0-.1-.1-.6-.9-.6l-1.3-.2c-.6-.1-1.5-.4-3.1-1.5a73 73 0 0 1-4.2-8l-8.2-19.6-5-12-.2-.4c-.5-1.1-.9-1.6-1.5-1.6s-1 .7-1.6 2ZM6.5 5.7A20 20 0 0 0 0 20.4c0 6.6 2.3 12 7 15.8 4.7 4 10.7 5.9 19 5.9a34 34 0 0 0 10-1.3c1-.4 1.2-.6 1.5-1.5.5-1.9 1.1-6.6 1.1-7.1 0-.8-.3-.9-.5-.9-.5 0-.6.3-.8 1.1-.2 1-.9 2.5-1.8 3.5-2.3 2.6-5.3 3-10.2 3A18 18 0 0 1 8 20c0-6.5 1.6-11 5-14 2.7-2.3 6-3.4 10.5-3.4 4.8 0 9.3 1.3 11.2 3.4a7.4 7.4 0 0 1 2.2 4.8c0 .8.1 1.3.6 1.3s.6-.5.7-1.3V8.2l.1-3.1.3-3c0-.3-.1-.6-.9-.7L35 1 32.1.5c-2.4-.2-4.5-.5-8-.5A25 25 0 0 0 6.5 5.7Z"/>
  </g>
</svg>			</a>
		</div>
		<div class="header-search">
			<button class="search" data-nmc-micromodal-trigger="search-popup" title="Search"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="36" aria-hidden="true" focusable="false">
  <path fill="#FFF" fill-rule="nonzero" d="M13 .5c7.2 0 13 6 13 13.4 0 3.3-1.1 6.4-3.1 8.7l10.8 11.1-1.4 1.4-10.8-11c-2.3 2-5.2 3.1-8.5 3.1-7.2 0-13-6-13-13.3C0 6.5 5.8.5 13 .5zm0 2c-6 0-11 5-11 11.4 0 6.3 5 11.3 11 11.3 6.1 0 11-5 11-11.3 0-6.3-4.9-11.4-11-11.4z"/>
</svg></button>
		</div>
		<nav class="nmcnav_wrap" id="nmcnav_wrap" aria-label="Site Navigation">
    <button class="nmcnav_mobile-toggle" id="nmcnav_mobile-toggle" aria-expanded="false" aria-controls="nmcnav_wrap" aria-label="menu">
        <svg xmlns="http://www.w3.org/2000/svg" width="43" height="24" aria-hidden="true" focusable="false">
	<g fill="#FFF" fill-rule="nonzero">
		<path class="top" d="M0 3h43v-3H0z"></path>
		<path class="middle-1" d="M0 13h43v-3H0z"></path>
		<path class="middle-2" d="M0 13h43v-3H0z"></path>
		<path class="bottom" d="M0 23h43v-3H0z"></path>
	</g>
</svg>    </button>
	<div id="nmcnav_panel" class="nmcnav_panel">
		<div class="nmcnav_panel-container">
			    <ul class="nmcnav_primary nmcnav_ul" aria-label="Primary Navigation">
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3177">
								<a
        class="nmcnav_clickable nmcnav_clickable1 "
        href="https://claycorp.com/innovation-stories"
		>
        <span class="nmcnav_text nmcnav_text1 ">Innovation Stories</span>
    </a>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3178 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable1 nmcnav_button"
            aria-controls="nmcnav_dropdown-3178"
            aria-expanded="false"
            id="nmcnav_button-3178">
            <span class="nmcnav_text nmcnav_text1">
				Work
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3178" class="nmcnav_dropdown nmcnav_dropdown2 -standard" aria-labelledby="nmcnav_button-3178" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3186">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/featured-projects"
		>
        <span class="nmcnav_text nmcnav_text2 ">Featured Projects</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3205">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/current-projects"
		>
        <span class="nmcnav_text nmcnav_text2 ">Current Projects</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3187 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable2 nmcnav_button"
            aria-controls="nmcnav_dropdown-3187"
            aria-expanded="false"
            id="nmcnav_button-3187">
            <span class="nmcnav_text nmcnav_text2">
				Institutional
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3187" class="nmcnav_dropdown nmcnav_dropdown3 -standard" aria-labelledby="nmcnav_button-3187" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-5825">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/institutional"
		>
        <span class="nmcnav_text nmcnav_text3 ">Featured Projects</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3189">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/institutional/government"
		>
        <span class="nmcnav_text nmcnav_text3 ">Government</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3190">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/institutional/healthcare"
		>
        <span class="nmcnav_text nmcnav_text3 ">Healthcare</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3188">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/institutional/education"
		>
        <span class="nmcnav_text nmcnav_text3 ">Education</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3191 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable2 nmcnav_button"
            aria-controls="nmcnav_dropdown-3191"
            aria-expanded="false"
            id="nmcnav_button-3191">
            <span class="nmcnav_text nmcnav_text2">
				Industrial
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3191" class="nmcnav_dropdown nmcnav_dropdown3 -standard" aria-labelledby="nmcnav_button-3191" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-5826">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/industrial"
		>
        <span class="nmcnav_text nmcnav_text3 ">Featured Projects</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3195">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/industrial/manufacturing"
		>
        <span class="nmcnav_text nmcnav_text3 ">Manufacturing</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3193">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/industrial/distribution"
		>
        <span class="nmcnav_text nmcnav_text3 ">Distribution &#038; E-Commerce</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3194">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/industrial/food-beverage"
		>
        <span class="nmcnav_text nmcnav_text3 ">Food &#038; Beverage</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-6750">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/controlled-environment-agriculture"
		>
        <span class="nmcnav_text nmcnav_text3 ">Controlled Environment Agriculture</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3192">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/industrial/aerospace-aviation"
		>
        <span class="nmcnav_text nmcnav_text3 ">Aerospace &#038; Aviation</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3196 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable2 nmcnav_button"
            aria-controls="nmcnav_dropdown-3196"
            aria-expanded="false"
            id="nmcnav_button-3196">
            <span class="nmcnav_text nmcnav_text2">
				Commercial
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3196" class="nmcnav_dropdown nmcnav_dropdown3 -standard" aria-labelledby="nmcnav_button-3196" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-5827">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/commercial"
		>
        <span class="nmcnav_text nmcnav_text3 ">Featured Projects</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3198">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/commercial/corporate"
		>
        <span class="nmcnav_text nmcnav_text3 ">Corporate</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3201">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/commercial/sports-entertainment"
		>
        <span class="nmcnav_text nmcnav_text3 ">Sports &#038; Entertainment</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3200">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/commercial/parking-garages"
		>
        <span class="nmcnav_text nmcnav_text3 ">Parking Garages</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-3197">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/work/commercial/art"
		>
        <span class="nmcnav_text nmcnav_text3 ">Art</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3199">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/commercial/mission-critical"
		>
        <span class="nmcnav_text nmcnav_text2 ">Mission Critical</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3202">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/residential-hospitality"
		>
        <span class="nmcnav_text nmcnav_text2 ">Residential &#038; Hospitality</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3203">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/science-technology"
		>
        <span class="nmcnav_text nmcnav_text2 ">Science &#038; Technology</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-3204">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/work/webcams"
		>
        <span class="nmcnav_text nmcnav_text2 ">Webcams</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3179 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable1 nmcnav_button"
            aria-controls="nmcnav_dropdown-3179"
            aria-expanded="false"
            id="nmcnav_button-3179">
            <span class="nmcnav_text nmcnav_text1">
				Services
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3179" class="nmcnav_dropdown nmcnav_dropdown2 -standard" aria-labelledby="nmcnav_button-3179" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-6058">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services"
		>
        <span class="nmcnav_text nmcnav_text2 ">Overview</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5159">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#preconstruction"
		>
        <span class="nmcnav_text nmcnav_text2 ">Pre-Construction</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5160">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#procurement"
		>
        <span class="nmcnav_text nmcnav_text2 ">Procurement</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5161">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#construction"
		>
        <span class="nmcnav_text nmcnav_text2 ">Construction</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5162">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#design"
		>
        <span class="nmcnav_text nmcnav_text2 ">Design</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5163">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#CDE"
		>
        <span class="nmcnav_text nmcnav_text2 ">Engineering</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5164">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#VDC"
		>
        <span class="nmcnav_text nmcnav_text2 ">VDC & BIM</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5165">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#TAG"
		>
        <span class="nmcnav_text nmcnav_text2 ">Technical Assurance Group</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5166">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#selfperform"
		>
        <span class="nmcnav_text nmcnav_text2 ">Self-Perform</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5167">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#development"
		>
        <span class="nmcnav_text nmcnav_text2 ">Development</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-5168">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/services/#sustainability"
		>
        <span class="nmcnav_text nmcnav_text2 ">Sustainability</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3180 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable1 nmcnav_button"
            aria-controls="nmcnav_dropdown-3180"
            aria-expanded="false"
            id="nmcnav_button-3180">
            <span class="nmcnav_text nmcnav_text1">
				About Us
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3180" class="nmcnav_dropdown nmcnav_dropdown2 -standard" aria-labelledby="nmcnav_button-3180" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5211 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable2 nmcnav_button"
            aria-controls="nmcnav_dropdown-5211"
            aria-expanded="false"
            id="nmcnav_button-5211">
            <span class="nmcnav_text nmcnav_text2">
				Company Overview
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-5211" class="nmcnav_dropdown nmcnav_dropdown3 -standard" aria-labelledby="nmcnav_button-5211" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-post_type menu-item-object-page menu-item-5251">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/company-overview"
		>
        <span class="nmcnav_text nmcnav_text3 ">Overview</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5247">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/company-overview/#brand"
		>
        <span class="nmcnav_text nmcnav_text3 ">Our Brand/Mantra</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5248">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/company-overview/#History"
		>
        <span class="nmcnav_text nmcnav_text3 ">History</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5291">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/about/safety"
		>
        <span class="nmcnav_text nmcnav_text2 ">Safety</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5814">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/inclusion"
		>
        <span class="nmcnav_text nmcnav_text2 ">Inclusion</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5301">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/message-from-our-chairman"
		>
        <span class="nmcnav_text nmcnav_text2 ">Message from Our Chairman</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-4973">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/people"
		>
        <span class="nmcnav_text nmcnav_text2 ">People</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-4975">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/design-build"
		>
        <span class="nmcnav_text nmcnav_text2 ">Design-Build</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5343 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable2 nmcnav_button"
            aria-controls="nmcnav_dropdown-5343"
            aria-expanded="false"
            id="nmcnav_button-5343">
            <span class="nmcnav_text nmcnav_text2">
				Values & Commitments
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-5343" class="nmcnav_dropdown nmcnav_dropdown3 -standard" aria-labelledby="nmcnav_button-5343" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5346">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#values"
		>
        <span class="nmcnav_text nmcnav_text3 ">Overview</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5347">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#claycorising"
		>
        <span class="nmcnav_text nmcnav_text3 ">Clayco Rising</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5348">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#juneteenth"
		>
        <span class="nmcnav_text nmcnav_text3 ">Juneteenth Program</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5349">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#clayconow"
		>
        <span class="nmcnav_text nmcnav_text3 ">Clayco NOW</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5350">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#opera"
		>
        <span class="nmcnav_text nmcnav_text3 ">Clayco Future Leaders Fellowship</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5351">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#acml"
		>
        <span class="nmcnav_text nmcnav_text3 ">Clayco Advanced Construction and Materials Laboratory</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5352">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#community"
		>
        <span class="nmcnav_text nmcnav_text3 ">Community Involvement</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li3  menu-item menu-item-type-custom menu-item-object-custom menu-item-5353">
								<a
        class="nmcnav_clickable nmcnav_clickable3 "
        href="https://claycorp.com/values-commitment/#ccdi"
		>
        <span class="nmcnav_text nmcnav_text3 ">CCDI – Construction Career Development Initiative</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                    </ul>
    </div>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3181 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable1 nmcnav_button"
            aria-controls="nmcnav_dropdown-3181"
            aria-expanded="false"
            id="nmcnav_button-3181">
            <span class="nmcnav_text nmcnav_text1">
				Contact
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-3181" class="nmcnav_dropdown nmcnav_dropdown2 -standard" aria-labelledby="nmcnav_button-3181" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-4955">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/contact-us"
		>
        <span class="nmcnav_text nmcnav_text2 ">Offices</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-4954">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/careers"
		>
        <span class="nmcnav_text nmcnav_text2 ">Careers</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-5070">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/contact-us/subcontractor-pre-qual"
		>
        <span class="nmcnav_text nmcnav_text2 ">Subcontractor Prequalification</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-3182">
								<a
        class="nmcnav_clickable nmcnav_clickable1 "
        href="https://claycorp.com/latest"
		>
        <span class="nmcnav_text nmcnav_text1 ">Latest</span>
    </a>
    
						</li>
                    <li class="nmcnav_li  menu-item menu-item-type-post_type menu-item-object-page menu-item-6653 menu-item-has-children">
							        <button
            class="nmcnav_clickable nmcnav_clickable1 nmcnav_button"
            aria-controls="nmcnav_dropdown-6653"
            aria-expanded="false"
            id="nmcnav_button-6653">
            <span class="nmcnav_text nmcnav_text1">
				Building Solutions
								<span class="nav-dd-indicator"></span>
			</span>
        </button>
    
					<div id="nmcnav_dropdown-6653" class="nmcnav_dropdown nmcnav_dropdown2 -standard" aria-labelledby="nmcnav_button-6653" role="region">
                    
        <ul class="nmcnav_dropdown_ul">
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-post_type menu-item-object-page menu-item-6654">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://claycorp.com/integrated-companies"
		>
        <span class="nmcnav_text nmcnav_text2 ">Integrated Approach</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-4905">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://realcrg.com/"
		target="_blank">
        <span class="nmcnav_text nmcnav_text2 ">CRG</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-4906">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://theljc.com/"
		target="_blank">
        <span class="nmcnav_text nmcnav_text2 ">LJC</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-4907">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://concretestrategies.com/"
		target="_blank">
        <span class="nmcnav_text nmcnav_text2 ">Concrete Strategies</span>
    </a>
    
						</li>
                        			<li class="nmcnav_li nmcnav_li2  menu-item menu-item-type-custom menu-item-object-custom menu-item-4908">
								<a
        class="nmcnav_clickable nmcnav_clickable2 "
        href="https://ventana.vc/"
		target="_blank">
        <span class="nmcnav_text nmcnav_text2 ">Ventana</span>
    </a>
    
						</li>
                    </ul>
    </div>
    
						</li>
            </ul>

    
    
    
    
		</div>
		<div class="nmcnav_logos">
			<a href="https://realcrg.com/" style="width: 87px;" target="_blank">
				<div class="image-auto" style="padding-top: 39.080459770115%;">
					<img src="https://claycorp.com/wp-content/themes/nmc_clayco/assets/menu_crg.svg" alt="CRG">
				</div>
			</a>
			<a href="https://claycorising.com/" style="width: 102px;" target="_blank">
				<div class="image-auto" style="padding-top: 27.450980392157%;">
					<img src="https://claycorp.com/wp-content/themes/nmc_clayco/assets/menu_claycorising.svg" alt="Clayco Rising">
				</div>
			</a>
			<a href="https://theljc.com/" style="width: 95px;" target="_blank">
				<div class="image-auto" style="padding-top: 28.421052631579%;">
					<img src="https://claycorp.com/wp-content/themes/nmc_clayco/assets/menu_ljc.svg" alt="LJC">
				</div>
			</a>
		</div>
	</div>
</nav>	</div>
</header>
		
					<main id="main">
			
					<div class="masthead-post">
	<div class="bound--wide">
		<div class="masthead-post_header">
			<h1 class="masthead-post_title">New Parking Garage Will Double Available Parking At O&#8217;Hare International Airport Terminal 5</h1>
			
		<ol class="breadcrumb" aria-label="Breadcrumb">
	<li class="bc-list-item"><a class="bc-link" href="https://claycorp.com">Home</a></li>
										<li class="bc-list-item">
										<a class="bc-link" href="https://claycorp.com/latest">Latest</a>
					</li>
			</ol>
		</div>
				<div class="share-this">
			<p class="share-this_title">Share This</p>
			<div class="share-this_links">
												<a href="mailto:?body=New%20Parking%20Garage%20Will%20Double%20Available%20Parking%20At%20O%26%238217%3BHare%20International%20Airport%20Terminal%205%20-%20https%3A%2F%2Fclaycorp.com%2Flatest%2Fnew-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5" title="Share by email"><svg width="29" height="29" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<title>Email</title>
<path d="M12 12.713L0.015 3H23.986L12 12.713ZM6.575 10.891L0 5.562V18.063L6.575 10.891ZM17.425 10.891L24 18.063V5.562L17.425 10.891ZM15.868 12.152L12 15.287L8.132 12.152L0.022 21H23.978L15.868 12.152Z" fill="#EAEAEA"/>
</svg>
</a>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclaycorp.com%2Flatest%2Fnew-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5" title="Share on Facebook" target="_blank"><svg width="14" height="29" viewBox="0 0 14 29" fill="none" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<title>Facebook</title>
<path d="M9.49565 5.65854C9.73913 5.18699 10.2261 4.95122 11.0783 4.95122H13.8783V0H9.25217C8.27826 0 7.30435 0.117886 6.33043 0.471545C4.13913 1.29675 3.04348 3.30081 3.04348 6.36585V9.43089H0V14.5H3.04348V29H9.25217V14.5H13.3913L14 9.43089H9.25217V7.19106C9.25217 6.48374 9.25217 6.0122 9.49565 5.65854Z" fill="#EAEAEA"/>
</svg>
</a>
				<a href="https://twitter.com/intent/tweet?text=New%20Parking%20Garage%20Will%20Double%20Available%20Parking%20At%20O%26%238217%3BHare%20International%20Airport%20Terminal%205%20-%20https%3A%2F%2Fclaycorp.com%2Flatest%2Fnew-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5" title="Share on Twitter" target="_blank"><svg width="31" height="25" viewBox="0 0 31 25" fill="none" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<title>Twitter</title>
<path d="M30.1589 0.47619C28.9574 1.19048 27.5155 1.66667 26.0736 2.02381C24.8721 0.833333 23.3101 0 21.3876 0C17.9031 0 15.0194 2.85714 15.0194 6.30952C15.0194 6.78571 15.0194 7.2619 15.1395 7.7381C9.97287 7.5 5.28682 5 2.16279 1.19048C1.56202 2.14286 1.32171 3.21429 1.32171 4.28571C1.32171 6.54762 2.4031 8.45238 4.08527 9.52381C3.12403 9.52381 2.16279 9.28571 1.20155 8.80952C1.20155 8.80952 1.20155 8.80952 1.20155 8.92857C1.20155 12.0238 3.36434 14.5238 6.36822 15.119C5.8876 15.2381 5.28682 15.3571 4.68605 15.3571C4.32558 15.3571 3.84496 15.3571 3.4845 15.2381C4.32558 17.7381 6.60853 19.5238 9.49225 19.6429C7.32946 21.3095 4.56589 22.381 1.56202 22.381C1.0814 22.381 0.600775 22.381 0 22.2619C2.76357 23.9286 6.12791 25 9.73256 25C21.3876 25 27.876 15.3571 27.876 7.02381C27.876 6.78571 27.876 6.42857 27.876 6.19048C29.0775 5.35714 30.1589 4.16667 31 2.97619C29.9186 3.45238 28.5969 3.80952 27.3953 3.92857C28.7171 3.21429 29.6783 1.90476 30.1589 0.47619Z" fill="#EAEAEA"/>
</svg>
</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fclaycorp.com%2Flatest%2Fnew-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5&title=New%20Parking%20Garage%20Will%20Double%20Available%20Parking%20At%20O%26%238217%3BHare%20International%20Airport%20Terminal%205&summary=&source=https://claycorp.com" title="Share on LinkedIn" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" aria-hidden="true" focusable="false">
  <title>LinkedIn</title>
  <path fill="#EAEAEA" fill-rule="nonzero" d="M19.3 8c5.3 0 6.2 3.3 6.2 7.8v9.3h-5.3v-8.5c0-1.9-.1-4.2-2.7-4.2-2.7 0-3 2.1-3 4.3v8.2H9.1V8.3h5v2.3h.1c1-1.7 3-2.7 5-2.7zm-13.4.3v16.6H.7V8.3H6zM3.3 0a3 3 0 013 3 3 3 0 01-2.7 3h-.2c-1.6 0-3-1.4-3-3a3 3 0 013-3z"/>
</svg></a>
			</div>
		</div>
				<div class="masthead-post_image">
									<div class="image-auto" style="padding-top: 49.568965517241%;">
				<picture>
					<source media="(max-width: 500px)" srcset="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--750.webp" type="image/webp">
					<source media="(max-width: 500px)" srcset="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--750.jpg">
					<source media="(max-width: 750px)" srcset="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--1000.webp" type="image/webp">
					<source media="(max-width: 750px)" srcset="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--1000.jpg">
					<source srcset="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--1500.webp" type="image/webp">
					<img loading="lazy" src="https://e1.nmcdn.io/clayco/wp-content/uploads/2021/11/ohare-1.jpg/v:1-dynamic:1-aspect:2.0173913043478-fit:cover/ohare-1--1500.jpg" alt="">
				</picture>
			</div>
		</div>
			</div>
</div>					
				
								<div id="gutenberg" class="gutenberg">
					
										
											
										
					
				</div>
				
			</main>
		
					<footer class="footer">
	<div class="bound bound--wide">

				<div class="footer-primary lined">
			<h2 class="footer-title">Offices</h2>
			<div class="footer-offices">
								<div class="footer-office">
					<h3 class="footer-office_title">St. Louis</h3>
					<address class="footer-office_address">
						<div>2199 Innerbelt Business Center Drive</div>																			<div>St. Louis, MO 63114</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+13144295100">+1 314-429-5100</a>
						</div>
																<div class="footer-office_fax">
							f: <a href="tel:+13144293137">+1 314-429-3137</a>
						</div>
									</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Clayton</h3>
					<address class="footer-office_address">
						<div>7800 Forsyth Blvd.</div>						<div>Suite 300</div>													<div>St. Louis, MO 63105</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+13144295100">+1 314-429-5100</a>
						</div>
																<div class="footer-office_fax">
							f: <a href="tel:+13144293137">+1 314-429-3137</a>
						</div>
									</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Chicago</h3>
					<address class="footer-office_address">
						<div>35 East Wacker Drive</div>						<div>Suite 1300</div>													<div>Chicago, IL 60601</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+13126580747">+1 312-658-0747</a>
						</div>
																<div class="footer-office_fax">
							f: <a href="tel:+13148907528">+1 314-890-7528</a>
						</div>
									</div>
								<div class="footer-office">
					<h3 class="footer-office_title">South Carolina</h3>
					<address class="footer-office_address">
						<div>2 West Washington Street</div>						<div>Suite 902</div>													<div>Greenville, SC 29601</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+18647206970">+1 864-720-6970</a>
						</div>
																<div class="footer-office_fax">
							f: <a href="tel:+18645514004">+1 864-551-4004</a>
						</div>
									</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Kansas City</h3>
					<address class="footer-office_address">
						<div>2100 Central Street</div>						<div>Suite 01G</div>													<div> Kansas City, MO 64108</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+18166523001">+1 816-652-3001</a>
						</div>
														</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Atlanta</h3>
					<address class="footer-office_address">
						<div>2675 Paces Ferry Road</div>						<div>Suite 450</div>													<div>Atlanta, GA 30339</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+17707676341">+1 770-767-6341</a>
						</div>
														</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Newport Beach</h3>
					<address class="footer-office_address">
						<div>567 San Nicolas Drive</div>						<div>Suite 160</div>													<div>Newport Beach, CA 92660</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+19496291851">+1 949-629-1851</a>
						</div>
														</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Philadelphia</h3>
					<address class="footer-office_address">
						<div>300 Barr Harbor Drive</div>						<div>Suite 720</div>													<div>Conshohocken, PA 19428</div>
											</address>
														</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Phoenix</h3>
					<address class="footer-office_address">
						<div>2398 E. Camelback Road</div>						<div>Suite 520</div>													<div>Phoenix, AZ 85016</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+16028336050">+1 602-833-6050</a>
						</div>
														</div>
								<div class="footer-office">
					<h3 class="footer-office_title">Culver City</h3>
					<address class="footer-office_address">
						<div>8590 National Blvd</div>																			<div>Culver City, CA 90232</div>
											</address>
											<div class="footer-office_phone">
							p: <a href="tel:+19496291850x:6930">+1 949-629-1850 x: 6930</a>
						</div>
														</div>
							</div>
		</div>
		
		<div class="footer-secondary">
						<div class="footer-logos lined">
				<h2 class="footer-title">Building On Relationships</h2>
				<div class="logos">
									<div class="logo-wrap">
																							<a href="https://claycorp.com/" class="logo" style="max-width: 170px;" target="_blank">
							<div class="image-auto" style="padding-top: 24.705882352941%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-clayco.svg" alt="">
							</div>
						</a>
										</div>
									<div class="logo-wrap">
																							<a href="https://realcrg.com/" class="logo" style="max-width: 125px;" target="_blank">
							<div class="image-auto" style="padding-top: 40%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-crg.svg" alt="">
							</div>
						</a>
										</div>
									<div class="logo-wrap">
																							<a href="https://theljc.com/" class="logo" style="max-width: 157px;" target="_blank">
							<div class="image-auto" style="padding-top: 28.025477707006%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-ljc.svg" alt="">
							</div>
						</a>
										</div>
									<div class="logo-wrap">
																							<a href="https://concretestrategies.com/" class="logo" style="max-width: 170px;" target="_blank">
							<div class="image-auto" style="padding-top: 28.823529411765%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-concretestrategies-1.svg" alt="">
							</div>
						</a>
										</div>
									<div class="logo-wrap">
																							<a href="https://ventana.vc/" class="logo" style="max-width: 202px;" target="_blank">
							<div class="image-auto" style="padding-top: 20.29702970297%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-ventana.svg" alt="">
							</div>
						</a>
										</div>
									<div class="logo-wrap">
																							<a href="https://claycorising.com/" class="logo" style="max-width: 181px;" target="_blank">
							<div class="image-auto" style="padding-top: 27.624309392265%;">
								<img loading="lazy" src="https://claycorp.com/wp-content/uploads/2021/11/footerlogo-claycorising.svg" alt="">
							</div>
						</a>
										</div>
								</div>
			</div>
						<div class="footer-contact lined">
				<h2 class="footer-title">Contact</h2>
				<p>We want to hear from you. Please send all inquiries about projects, press or career opportunities to <a href="mailto:info@claycorp.com">info@claycorp.com.</a></p>

				<ul class="social footer-social">

		
						<li class="social__item">
				<a href="https://www.instagram.com/clayco_inc" class="social__link social__link--instagram" aria-label="Follow  on Instagram" target="_blank">
					<svg width="28" height="27" viewBox="0 0 28 27" fill="none" xmlns="http://www.w3.org/2000/svg">
<title>Instagram</title>
<path d="M27.2696 4.67532C26.9043 3.74026 26.4174 3.03896 25.5652 2.33766C24.8348 1.63636 23.9826 1.16883 23.0087 0.701299C22.0348 0.350649 20.9391 0.116883 19.6 0.116883C18.2609 0 17.7739 0 14 0C10.2261 0 9.73913 0 8.27826 0.116883C6.93913 0.116883 5.96522 0.350649 4.86957 0.701299C3.89565 1.05195 3.16522 1.51948 2.43478 2.33766C1.58261 3.03896 1.09565 3.74026 0.730435 4.67532C0.365217 5.72727 0.121739 6.66234 0.121739 8.06493C0 9.46753 0 9.93507 0 13.5584C0 17.1818 0 17.6493 0.121739 19.0519C0.243478 20.3377 0.365217 21.3896 0.730435 22.3247C1.09565 23.2597 1.58261 24.0779 2.31304 24.7792C3.04348 25.4805 3.89565 25.9481 4.86957 26.4156C5.96522 26.6493 6.93913 26.8831 8.27826 26.8831C9.73913 27 10.2261 27 14 27C17.7739 27 18.2609 27 19.7217 26.8831C21.0609 26.7662 22.1565 26.6493 23.1304 26.2987C24.1043 25.9481 24.9565 25.4805 25.687 24.6623C26.4174 23.961 26.9043 23.1429 27.2696 22.2078C27.6348 21.2727 27.8783 20.2208 27.8783 18.9351C28 17.5325 28 17.0649 28 13.5584C28 10.0519 28 9.46753 27.8783 8.06493C27.8783 6.66234 27.6348 5.72727 27.2696 4.67532ZM24.9565 18.8182C24.9565 20.1039 24.713 20.8052 24.4696 21.1558C24.2261 21.7403 23.9826 22.2078 23.4956 22.5584C23.0087 23.026 22.6435 23.2597 22.0348 23.4935C21.5478 23.7273 20.8174 23.8442 19.6 23.961C18.1391 24.0779 17.7739 24.0779 14 24.0779C10.3478 24.0779 9.86087 24.0779 8.4 23.961C7.06087 23.961 6.45217 23.7273 5.96522 23.4935C5.35652 23.2597 4.86957 23.026 4.50435 22.5584C4.01739 22.0909 3.77391 21.7403 3.53043 21.1558C3.4087 20.6883 3.16522 19.987 3.04348 18.8182C2.92174 17.4156 2.92174 17.0649 2.92174 13.4416C2.92174 9.81818 2.92174 9.46753 3.04348 8.06493C3.04348 6.77922 3.28696 6.07792 3.53043 5.72727C3.77391 5.14286 4.01739 4.67532 4.50435 4.32468C4.9913 3.85714 5.35652 3.62338 5.96522 3.38961C6.45217 3.15584 7.18261 3.03896 8.4 2.92208C9.86087 2.80519 10.3478 2.80519 14 2.80519C17.6522 2.80519 18.1391 2.80519 19.6 2.92208C20.9391 2.92208 21.5478 3.15584 22.0348 3.38961C22.6435 3.62338 23.1304 3.85714 23.4956 4.32468C23.9826 4.79221 24.2261 5.14286 24.4696 5.72727C24.5913 6.19481 24.8348 6.8961 24.9565 8.06493C25.0783 9.46753 25.0783 9.93506 25.0783 13.4416C25.0783 17.0649 24.9565 17.4156 24.9565 18.8182Z" fill="#EAEAEA"/>
<path d="M13.9997 6.42773C9.98227 6.42773 6.69531 9.58358 6.69531 13.4407C6.69531 17.2979 9.98227 20.4537 13.9997 20.4537C18.0171 20.4537 21.304 17.2979 21.304 13.4407C21.304 9.58358 18.0171 6.42773 13.9997 6.42773ZM13.9997 17.6485C11.5649 17.6485 9.61705 15.7784 9.61705 13.4407C9.61705 11.1031 11.5649 9.34981 13.9997 9.34981C16.4344 9.34981 18.3823 11.2199 18.3823 13.5576C18.3823 15.8953 16.4344 17.6485 13.9997 17.6485Z" fill="#EAEAEA"/>
<path d="M21.3059 8.0657C22.2472 8.0657 23.0103 7.33307 23.0103 6.42933C23.0103 5.52559 22.2472 4.79297 21.3059 4.79297C20.3646 4.79297 19.6016 5.52559 19.6016 6.42933C19.6016 7.33307 20.3646 8.0657 21.3059 8.0657Z" fill="#EAEAEA"/>
</svg>
				</a>	
			</li>
			

						<li class="social__item">
				<a href="https://www.facebook.com/claycoartandscience" class="social__link social__link--facebook" aria-label="Follow  on Facebook" target="_blank">
					<svg width="14" height="29" viewBox="0 0 14 29" fill="none" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<title>Facebook</title>
<path d="M9.49565 5.65854C9.73913 5.18699 10.2261 4.95122 11.0783 4.95122H13.8783V0H9.25217C8.27826 0 7.30435 0.117886 6.33043 0.471545C4.13913 1.29675 3.04348 3.30081 3.04348 6.36585V9.43089H0V14.5H3.04348V29H9.25217V14.5H13.3913L14 9.43089H9.25217V7.19106C9.25217 6.48374 9.25217 6.0122 9.49565 5.65854Z" fill="#EAEAEA"/>
</svg>
				</a>	
			</li>
			
	
						<li class="social__item">
				<a href="https://www.twitter.com/ClaycoInc" class="social__link social__link--twitter" aria-label="Follow  on Twitter" target="_blank">
					<svg width="31" height="25" viewBox="0 0 31 25" fill="none" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<title>Twitter</title>
<path d="M30.1589 0.47619C28.9574 1.19048 27.5155 1.66667 26.0736 2.02381C24.8721 0.833333 23.3101 0 21.3876 0C17.9031 0 15.0194 2.85714 15.0194 6.30952C15.0194 6.78571 15.0194 7.2619 15.1395 7.7381C9.97287 7.5 5.28682 5 2.16279 1.19048C1.56202 2.14286 1.32171 3.21429 1.32171 4.28571C1.32171 6.54762 2.4031 8.45238 4.08527 9.52381C3.12403 9.52381 2.16279 9.28571 1.20155 8.80952C1.20155 8.80952 1.20155 8.80952 1.20155 8.92857C1.20155 12.0238 3.36434 14.5238 6.36822 15.119C5.8876 15.2381 5.28682 15.3571 4.68605 15.3571C4.32558 15.3571 3.84496 15.3571 3.4845 15.2381C4.32558 17.7381 6.60853 19.5238 9.49225 19.6429C7.32946 21.3095 4.56589 22.381 1.56202 22.381C1.0814 22.381 0.600775 22.381 0 22.2619C2.76357 23.9286 6.12791 25 9.73256 25C21.3876 25 27.876 15.3571 27.876 7.02381C27.876 6.78571 27.876 6.42857 27.876 6.19048C29.0775 5.35714 30.1589 4.16667 31 2.97619C29.9186 3.45238 28.5969 3.80952 27.3953 3.92857C28.7171 3.21429 29.6783 1.90476 30.1589 0.47619Z" fill="#EAEAEA"/>
</svg>
				</a>	
			</li>
			
	
						<li class="social__item">
				<a href="https://www.linkedin.com/company/73731" class="social__link social__link--linkedin" aria-label="Follow  on LinkedIn" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" aria-hidden="true" focusable="false">
  <title>LinkedIn</title>
  <path fill="#EAEAEA" fill-rule="nonzero" d="M19.3 8c5.3 0 6.2 3.3 6.2 7.8v9.3h-5.3v-8.5c0-1.9-.1-4.2-2.7-4.2-2.7 0-3 2.1-3 4.3v8.2H9.1V8.3h5v2.3h.1c1-1.7 3-2.7 5-2.7zm-13.4.3v16.6H.7V8.3H6zM3.3 0a3 3 0 013 3 3 3 0 01-2.7 3h-.2c-1.6 0-3-1.4-3-3a3 3 0 013-3z"/>
</svg>				</a>	
			</li>
			

</ul>			</div>
		</div>

		<div class="footer-tertiary">
			<div class="footer-copy">
				<span>&copy; 2022 Clayco</span>				<span><a href="http://quitefranklyn.com/" target="_blank">Designed by Franklyn</a> and <a href="https://www.newmediacampaigns.com/" target="_blank">Developed by NMC</a></span>
			</div>
						<div class="footer-legal">
				<ul class="footer-legal_ul">
											<li class="footer-legal_li">
							<a href="https://claycorp.com/accessibility" class="footer-legal_a" >Accessibility</a>						</li>
											<li class="footer-legal_li">
							<a href="https://claycorp.com/cookie-policy" class="footer-legal_a" >Cookie Policy</a>						</li>
											<li class="footer-legal_li">
							<a href="https://claycorp.com/privacy-policy" class="footer-legal_a" >Privacy Policy</a>						</li>
									</ul>
			</div>
					</div>

	</div>
</footer>		
	
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"New Parking Garage Will Double Available Parking At O&#8217;Hare International Airport Terminal 5","datePublished":"2022-06-03","dateModified":"2022-06-03","description":"","url":"https:\/\/claycorp.com\/latest\/new-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/claycorp.com\/latest\/new-parking-garage-will-double-available-parking-at-ohare-international-airport-terminal-5"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":""},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","width":"","height":"","url":""}}}</script>	<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name" : "",
    "url": "",
    "email": "",
    "sameAs" : [
           ],
        "address": {
      "@type": "PostalAddress",
      "addressCountry": "USA",
      "addressRegion": "",
      "addressLocality": "",
      "postalCode": "",
      "streetAddress": ""
    }
  }
</script> 
			




<template id="formidable-assets">
	<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/claycorp.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/claycorp.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"fb0adf1cdb","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file.","focus_first_error":"1","include_alert_role":"1"};
/* ]]> */
</script>
<script src="https://claycorp.com/wp-content/plugins/formidable/js/formidable.min.js?ver=5.3.1" defer="defer" type="text/javascript"></script>

	<link rel="stylesheet"  href="https://claycorp.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1649251911" type="text/css" media="all" />
</template>
<template id="recaptcha-assets">
	
</template>
		
	    	    
		<script async src="https://claycorp.com/wp-content/themes/nmc_clayco/scripts/all.min.js?v=1649251911"></script>
		<!--Decantery Tag//-->
		<script type="text/javascript">
		var DID=212768;
		</script>
		<script async src="//stats.sa-as.com/live.js"></script>
		<!--Decantery Tag//-->
	
	
		<template id="search-popup-template">
	<div id="search-popup" class="modal micromodal-slide" aria-hidden="true">
		<div class="modal__overlay" tabindex="-1" data-micromodal-close>
			<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="search-popup-title">
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<img loading="lazy" src="https://claycorp.com/wp-content/themes/nmc_clayco/assets/modal-close.svg" width="30" height="30" alt="Close Modal">
				</button>
					<div class="search-popup">
		<h2 id="search-popup-title" class="search-popup-title">Search</h2>
		<form class="search-popup-form" action="https://claycorp.com">
			<input type="search" name="s" value="" placeholder="Search Term">
			<input type="submit" value="Search" class="btn">
		</form>
	</div>
	
			</div>
		</div>
	</div>
</template>
</body>
</html>
